How to change proxy information on ubuntu server

New motherboard has come and I ask my friend to install Ubuntu Hardy 8.0.4.3 . Everything is fine except proxy section when I try to apt-get update. # apt-get update Err http://security.ubuntu.com hardy-security Release.gpg Could not resolve ‘172.88.1.3;3128′ Err http://security.ubuntu.com hardy-security/main Translation-en_US Could not resolve ‘172.88.1.3;3128′ Err http://security.ubuntu.com hardy-security/restricted Translation-en_US Could not resolve ‘172.88.1.3;3128′ Err …

More