Beware, wordpress exploit released, upgrade your wordpress!

From milw0rm exploits :

# Pwnpress implements multiple techniques, bugs and tricks for compromising
# WordPress-based blogs, combining the exploits in the necessary order for
# retrieving any necessary information to make the exploitation process as
# reliable as possible.
#
# Covertness capability is provided, dynamically adapting the payloads and
# operations to lower potential ‘noise’ on the wire. Fingerprinting deploys few
# methods able to detect all versions of WordPress in their default installation
# form without tampering of wp-includes/version.php
#
# Tested with WordPress 2.2, 2.2.2, 2.0.5, 2.0.6, 2.1, (…), PHP/5.2.4 for
# Apache 2.0.58 on Gentoo GNU/Linux. magic_quotes on and off for the different
# exploits.
#

Upgrade your wordpress to latest version right now!